FLM films - My Webpage

2000-04-13 00:00:00 - Re: Is it just me or what PLEASE reply !! - (Alucard <decohenNOdeSPAM@ibm.net.invalid>)


Gisele La Roche) wrote: >For some time now I have noticed that the newsgroup's messages are >disappearing. I post a message and come back next day and it is >gone, hence I don't know if anyone replied. Is it just me (my ISP) >or is Usenet deleting messages or something? > >Gisele > >--Ubi dubium ibi libertas-- > > Not sure about what's going on, but I can tell you that I am seeing your message at 1:08 am EST, early Friday morning. * Sent from RemarQ http://www.remarq.com The Internet's Discussion Network * The fastest and easiest way to search and participate in Usenet - Free!

2000-04-14 00:00:00 - Re: Is it just me or what PLEASE reply !! - ("EvilBill[AGQx]" <evilbill25REMOVE-THIS@freeuk.com>)


"Steve Christianson" <stevechristianson@yahoo.com> wrote in message > X-No-Archive: yes > > It's your ISP. I see your messages just fine. Call your ISP and > complain. Further, you should get an account with Newsguy at > http://www.newsguy.com. It costs $29/year but is well worth it as a > backup newsserver since they NEVER lose messages. I use it as a backup > when my newsserver barfs. So if they never lose messages - how come Newsguy users can't see mine??? -- Hugh: "Resistance is... NOT futile." EvilBill's home page: http://members.xoom.com/EvilBill/ E-mail: evilbill25@freeuk.com. ICQ number: 37464244 Get paid to surf the web: http://www.alladvantage.com/join.asp?refid=dtd-950

2000-04-14 00:00:00 - Re: Is it just me or what PLEASE reply !! - (kemosabe@skyenet.net)


On Fri, 14 Apr 2000 04:38:26 GMT, glr@mailcity.com (Gisele La Roche) wrote: |For some time now I have noticed that the newsgroup's messages are |disappearing. I post a message and come back next day and it is |gone, hence I don't know if anyone replied. Is it just me (my ISP) |or is Usenet deleting messages or something? Masked Man---->I have not noticed anything unusual, Gisele. I am inclined to think it is your news server. _ Have Gun Will Travel Wire Paladin San Franciscoo

2000-04-14 00:00:00 - Re: Is it just me or what PLEASE reply !! - (Michele <belanna@uswest.net>)


Steve Christianson wrote: > > X-No-Archive: yes > > Gisele La Roche wrote: > > > > For some time now I have noticed that the newsgroup's messages are > > disappearing. I post a message and come back next day and it is > > gone, hence I don't know if anyone replied. Is it just me (my ISP) > > or is Usenet deleting messages or something? > > It's your ISP. I see your messages just fine. Call your ISP and > complain. Further, you should get an account with Newsguy at > http://www.newsguy.com. It costs $29/year but is well worth it as a > backup newsserver since they NEVER lose messages. I use it as a backup > when my newsserver barfs. I keep losing messages also. I will look into it also. Do they do internet or just email. Michele

2000-04-14 00:00:00 - Is it just me or what PLEASE reply !! - (glr@mailcity.com)


For some time now I have noticed that the newsgroup's messages are disappearing. I post a message and come back next day and it is gone, hence I don't know if anyone replied. Is it just me (my ISP) or is Usenet deleting messages or something? Gisele --Ubi dubium ibi libertas--

2000-04-14 00:00:00 - Re: Is it just me or what PLEASE reply !! - (caretaker@the.array)


Hello, I don't know, but I'm getting the news from Worldnet, and I got your message.

2000-04-14 00:00:00 - Re: Is it just me or what PLEASE reply !! - (glr@mailcity.com)


caretaker@the.array wrote in <9q8dfssjblmv7g748luht3dfvb15cs48mq@4ax.com>: >Hello, > I don't know, but I'm getting the news from Worldnet, and I >got your message. > Thanks for replying but I bet this message will be gone tomorrow or at least the next day. They don't seem to stay for very long, at least not for me. And it is not my newsreader settings, as this only happens on Usenet and not the other servers I use ie. Paramount. Gisele --Ubi dubium ibi libertas--